Diskmaskin visar felkod i10

Senast uppdaterad 2022-04-07 11:13

Problem

  • Tar inte in vatten
  • Disk blir inte rent
  • Program stannar plötsligt
  • Felkod i10
  • Felkod ,10
  • Piper konstant (Felkod)

Gäller för

  • Fristående diskmaskin
  • Inbyggd diskmaskin
  • Bänkdiskmaskin

Lösning

  1. Kolla att vattenkranen är på
  2. Stäng av maskin
  3. Ta ut disk från föregående program
  4. Rensa filtret på botten
  5. Kontrollera att tilloppsslang inte är böjd och gör en avkalkning med rengöringskit
  6. Starta maskinen och sätt igång ett långt program
  7. Kontrollera att det är tillräckligt med vattentryck, man ska kunna fylla en 10-litershink med vatten på 1 minut
  8. Kontakta ett auktoriserat servicecenter om problemet fortfarande kvarstår

OBS! Beroende på problemet kan det hända att du behöver betala för teknikerns servicebesök, även under garantiperioden

Orsak

  • Denna felkod uppstår när diskmaskinen har problem med att ta in vatten
  • Filtret kan vara smutsigt eller ha matrester
  • Vattenkranen kan vara avstängd
  • Tilloppsslangen kan vara böjd
  • Kalk i maskin eller slang
  • Inte tillräckligt med vattentryck
Beställ reparation
Beställ reparation

Är din produkt i behov av reparation? Vi hjälper dig gärna. Alla våra tekniker är certifierade och vi använder oss endast av originalreservdelar. På många orter erbjuder vi reparation till fast pris.

Reservdelar & tillbehör
Reservdelar & tillbehör

Beställ originalreservdelar och tillbehör till din produkt från AEG och få det levererat med post snabbt och billigt.